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User’s Guide for WinPond

The Missouri NRCS web site contains a link to the
WinPond 2007 User Guide and a FAQ page:

» Missouri NRCS Homepage

» Technical Resources
» Engineering
»Engineering Software
» WinPond Design Program

OR
http://directives.sc.egov.usda.gov/21845.wba




Starting WinPond

Start -> All Programs ->
Engineering Applications ->
WinPond -> WinPond

All Prograrms  »

G winPond

AEE winPond




Main Program Window
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“File”

» Project data is stored in 1 single file
instead of separate ones.

» The single file has a PR] extension (e.q.,
Project123.prj )




“Tools"” and "“Options”
EJWinPund

File Miew ‘Tu:u:uls Help

Fecover Last Project
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\\Helpll

EJWinPund
File Wiew Tools ‘Help

About YWinPond
WinPond Help  F1

Help Topics: WinPondHIpA

Contents | Index | Find |

Winpond 2006

Click. a topic, and then click Display. Or click another tab, such az [ndex.

% Introduction

Build: 1.5.2405.11111 | [7] & Project ~ T1

[?] B ElevationStorage - T2

[?] C Hydrologw - T3

@ C RCHM - Runoff Curve Mumber Determination
[?] O Sediment — T4

[?] E Principal Spilway - T5

[?] F Conduit - TE

@ G Principal Routing - T7
[ 1 Atz Crilsn . TO




Tools -> Options
foon-——

General |.-'-“-gu:-:i|iar_l,I Spillwayl Ern:uunn:ll Earthwnrkl Drawdnwnl Designl

[ata Fath: IEZ"-.ELJEIDITIEI_F”EE_T oalkit

¥ Show File Save Dialog when F10is Pressed.

Footer For Cover Office Marme
Fage: Addrezs]
Address?
Ciky

Defaults Cancel




Tools -> Options

The settings entered here are stored in a file
named WinPond.conf in the folder

Example —

c:\Documents and Settings
\user.name\Local Settings
\Application Data\USDA, NRCS\WinPond\




Tools -> Options (Aux. Spillway)
Boo-

General Auiiany S pilbaay | Gru:uunn:ll Earthwnrkl Drawdnwnl DEEignl

Auihary Spillway to top of dam [f];

Freeboard [ft.]:

kA inirnurn botkan width [f):

b airnuirn bottarm width [FE]:

Defaults Cancel




Tools -> Options (Ground)
How-

Eenerall fusiliary Spilway  Ground | Earthwnrkl Drawdnwnl Designl

Station lncrement [f]; I

Hepeat distances?;

Offzet for slope [f]:

Defaults Cancel




Tools -> Options (Earthwork)
Hoo:

Generall Avpiliary Spillwayl Ground Earthwerk | Drawdu:uwnl Degignl

Slopes: ™ Settled * Constructed

Berm Settles i Yes i Mg

Yolume[z] Dizplayed in Beport: v Settled v Constructed




Tools -> Options (Drawdown)
Bowors

Eenerall Amiliary Spillwayl Gru:uuncll E arthwork,  Dravdown I Deaignl

MOTE: Drawdown Time uses the shortest of these 3 conditions.

Feet abowve inlet;

Fercentage of Storage drained:

B irirnunn o in cw. (7 sec.;




Tools -> Options (Design)
How-

Eenerall Apiliary Spillwayl Eru:uur‘u:ll Earthwnrkl Drawdown  Design |

Orifice coefficient:

Full Pipe Flow Required?? Yo (™ Mo

—5tage Hequired Above the Prncipal Spillaay Crest

t inirnum Stage [ft): I 050  Max Dranage Area [Acres): I 20

—Default Stage Reguired &bove the Prncipal Spillway Crest

Minirnurm Stage [f: 1 00 [For Dranage Area greater than 20 Acres. )

Defaults Cancel




Exercise

Load WinPond and
enter your own option settings.




WinPond window bl

-5 ISR —, -='--ement.prj : Pipe Replacement — II:I Iil

Eile “iew Toals Help

United SLales Department of Agricalture

Matural Resources
\QJNRC Consenvation Semnica IPrevinus <| I >i Mext

Dezign Check | Ground ProfilesCrozs Section | Embankment Crozs Sechion | Ground/Embankment | ntersection | Hepaortz |
Screen Project | Elewation-Storage Huydralogy | Sediment | Principal 5 pillway | Conduit | Frincipal Routing | A Spillvay I B Fouting |
Ta bs Aviliary Elevation: Elevations:

Actual Bottom width [feet]: Top af fill:

Actual flove depth [Hp] [feet): Channel [downztream toe]:

I n p ut Wi ater elevation in ausilian: Owerall height [feet]:
Da ta Flow in ausiliary [cfz):
Drawdown time [dayz-hours): el (e )

AS to b aximum water:

kimimum exit slope (%] 23 Temporary [FS toA5);
bd awirurmn exit zlope [%]: 36 Total at principal zpillway:

PS5 outflow at water elew [cfz): M4t [Pipe dia. < 100in.] Total at ausiliany elevation:

Full pipe Flow elevation [ft): 9310 Total at water elevation:
Total at top of fill:
JOB APPROVAL CLASS=1I

Inlet Eleseation: 97,7 Conduit Diameter: £.00 Avpiliany Elesation: 98,7 Top Of Dam: 100.7




Creating a "default” template

There are some data inputs (e.g., state, county,
and designed by) that most user’s would like to
come up as defaults whenever they begin a new
project.

This can be accomplished by creating
a “default” project.




Creating a "default” template

The first step is to select
“File -> New”

WinPond

E ile EiEgl..'..l II:I als HE'll:l

pEn

Export Graund Lata




Creating a "default” template

The next step is to go through the screen
tabs entering data for those fields that are
fairly constant from design to design.

Examples?

State, county, designer;
Rainfall frequencies for principal and aux. spillways;
Front slope, back slope, top width;




reating a “default” template

File View Tools Help

United Stales ﬁ.“n-rﬁ &l Agricalture
atural kesources
@NRCS Consenation Senvice Prewvious | 4

[Dezign Check Ground Profile/Croze Section Embankment Crozs Section Ground/Embankment | nterzection Feportz |

Praject Elevation-Storage Huydralagy Frincipal S pillway Principal Bouting | Aus Spilway | Aus Bouting |

m M

Delete

Clear Al




Creating a "default” template

Once you have entered all the data you
want in your “default” project template,

select “File -> Save As..."” and save the
project to default.prjin the default data

path entered under Tools -> Options
(for example,
C:\Customer_Files_Toolkit )




Exercise

Create a “default” template.




Start a new project
\H‘inF‘und

F ile  Wiew  To als HE!||:I

Simply select

“File -> New” [_tew
I i

LIpEn
Export Graund Lakta

Data from your default project
should then be loaded.




Tips on entering data

Before you get started, keep these in mind:

. ENTER key — preferred way to move between fields,
rather than clicking with the mouse.

. TAB key — can also use to move between fields

but with no scrolling
. Shift + TAB - moves cursor to the previous field
. Delete or Backspace - use to delete characters
in the input field




roject tab

E] WinPond - SAMPLEL.PR] : Sample problem ,-

Eile Wiew Tools Help

United States Department of Agricelture
0 NRC Matural Resources
=4 Conservation Senvice Previous | 4

[Dezign Check Ground Profile/Cross Section Embankment Crozs Section Ground/Embankment | ntersection | Reports |

Project I Elewation-Storage | Hydrology | Sediment | Principal S pilliway | Conduit | Frincipal Routing | A Spillazy | A Routing |

Praject: ISampIE problem

State: IMissnuri

County: IEh:n:nne

Landowner: |Jnhn . Farmer

Township: |4?N

Check Design & Bouting Settings

Range:
Mates/Description:

Sechion:

Tract:

Field:

Designed By: IJ.E!. Engineer

Drate: 11412419332




Elevation-Storage tab

Eﬂ WinPond - SAMPLE1.PR] : Sample problem
File Wiew Tools Help
Uaited States Departmient «f Agricaltine

Matural Resources
\g’N RC Conservation Senice Presious | 4

Dezign Check Ground Profile/Cross Section Embankment Crosz Section Ground/Embankment | ntersection | Reports ‘

Project I EIevation-StnrageI Hudralagy | Sedimentl Frincipal Spillay | Conduit | Frincipal Fouting | A Spillway | Aux Bouting ‘

Select the desired elevation storage input method: {* Acres " Square Inches

‘Elevatiun-StDrage Data [in Scres]

Elewvation [feet] Faool Area Int. Storage Accum. Storage
[acres) [ac.ft.]

38.0]

100.0] . . 25|
102.0] . . 57|
103.0] . _ 34|

Delete

Delete

Dielete

Delete

Dielete

Delete

|
|
|
Delete |
|
|
|
|

Delete

@ L amn making & template project,




Elevation-Storage Curve

E; Elevation-Storage Curve
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Hydrology tab

E} WinPond - SAMPLE1.PR] : Sample problem
Filz Wiew Tools Help
United States Department of Agricalture

Matural Resaurces
\QINRC Conservation envice Prewvious | 4

[Dezign Check Ground Prafile/Crozz Section Embankment Crozs Section Ground/Embankment | nkerzection Feportz |

Project Elessation-Storage Hydralogy Sediment | Principal S pillway Conduit Frincipal Routing | Aux Spillway | Aus Bouting |

F ainfall diztributian bepe:
[rainage area [acres]:

Fiunoff Curve Mumber [RCH):
MNOTE: %alues based on EFH. chapter 2.
Watershed slope [Z):

Flow Length [feet]: 2950.00

i f tration: .
ime: of concentration B8 minutes]

Principal Aviiary Hydrology Info

S pilleray Spillveay Freq. [ywrz) | 24-Hr R ain [in) | Fiunaff [in]
3 1.0

15 1.3

45 21

5.2 256
Runaff [inches]: ] ] 5.3 a2

6.6 18

V.3 44

Frequency [vears):

Raintall inchesz]:

*USER-DEFINED ¥ALUE




Runoff Curve Number Determination

E; Runoff Curve Number Determination

Acrez [and curve numberz] for Hydrologic Soill Group

Cover D ezcription

&, B C 1]

CULTMATED AGRICULTURAL LANDS

Falloy Bare zoil i

Crop rezidue [CR] VB

Crop residue [CR] i

Row crops Straight rowv [SR] 72

Straight row [SR] BY

+ Acres (" Percentage Cardl | FindNew |

Accumulated Tatal: 47.0 | Acres Wweighted Curve Mumber; il




Sediment tab

E; WinPond - SAMPLE1.PR.] : Sample problem
File Wiew Tools Help
United Siates Depariment of Agriculiure

Matural Resources
\Q’N RC Conservation senice Previous

Dezign Check Ground Prafile/Crozz Section Ermbankment Crozz Section Ground/Embankment Interzection | Fepaorts

Froject | Elevation-Storage Hydrology I Sedimentl Principal S pillay | Corduit | Frincipal Bouting | L Spillvay | Sy RBouting |

Sediment Storage Fequired [acre feet)

Above inlet:

! i m=—=1 Reduces the amount of
storage available when

Below inlet:

/ the floodrouting is done

Used to determine the
minimum height for the
inlet elevation




rincipal Spiflway tab

E} WinPond - SAMPLEL.PR] : Sample problem
File Wiew Tools Help
United Statles Department of Agricalture

‘Q’NRCS Edgtl'ﬁug!tfg{lﬁﬁ%uﬁﬁw Frevious | 4

Design Check Ground Praofile/Crozz Section Embankment Crozs Section Ground/Embankment [ntersection | Repartz

Froject | Elevation-Starage | Hydralogy | Sedimentl Principal Spillvay I Conduit | Frincipal Routing | A Spillay | A Bouting ‘

Inlet tpe: ID’-‘«NDF’Y vl Settlement [%]: I

Tap width [feet) [F4 ta toggle]

Frant slope (hi1]: I 300 |'|2.EIEI

Berm Elevation: I— Back slope [h:1]: IW
Bierm Wwidth [feet]: I— Berm Elevation:
Irlet Elesation: IW . I—
Berm 'width [feet]: I—

Actual length, elbow T ailwater Elewvation:

to outlet [feet]: I—
I_

Outlet Elewation:

I 21.00
Elbow Elewation: I

Poaol bottam I g2.00 CAL low paint 31.00 Channel Elevation:

E lewation: :
Eleseation:

Honzontal distance,
Dutlet extenzion [feet]:

Inlet Elewvation: 98.0




onduit tab

E; WinPond - SAMPLEL.PR] : Sample problem
File Wiew Tools Help

Wnited Stales Department of Agricallure

I'-‘Q&"NRCS Eg[mugirl‘gﬂ&cau ggfl\?'ll.ﬁ Frevious | 4

Design Check Ground Prafile/Crossz Section Embankment Cross Section Ground/Embankment [ ntersection | Reparts |

Froject | Elevation-Storage Hydralogy | Sedimentl Frincipal 5 pillaay I |:|:|r‘||:|uil| Principal Bouting | A Spillveay | AL Routing |

Canduit: Trial 1 Trial 2 Trial 3
Type: [S5P - Smacth Steel Pix| | =l =l
Diarneter [inches): |-| 2 j
Height [inchesz):
Width (inches):

I anning's n:

Inlet extenzion [feet]
Horizontal distance:

Length [linear feet]:

Entrance Coefficient, Ke:

Delete

Inlet Elevation: 98.0




Floodrouting

When done with the
Conduit tab and
you press the -

Pri /hC/;Ua/ ROUf/ﬂg tab , computing pipe o,

roukting
DioME.,

the floodrouting for the D 0
principal spillway occurs. ol e fow cevtion o> 101 0
An alert window will

appear if there are any

problems.

WinPond (#7)

* Principal Spillaay Storm
,_!}) Peak, Flow, cfs : 70,54




rincipal Routing tab

E; WinPond - SAMPLE1.PR] : Sample problem
Eile Wiew Tools Help

United States Department of Agricalture

Matural Resources
\Q}NRC Conserdation Semnvice Previous | 4

Diezign Check Ground ProfilesCross Section Embankment Crozz Section Ground/Embankment | nterzection | Feportz |

Project | Elewation-Storage Hydralogy | Sedimentl Principal Spilhaay | Conduit | Principal B outing | A Spillvway | A Fouting |

Conduit: Trial 1 Trial 2 Trial 3
Type: S5P
Diarneter [inches): 12.00
Height [inches):

YWidth [inches):

A
Avgihan Elevation: 101.0 I

Minimurn top of fill elesvation: 103.0 \

Storage [acre feet]: The aUXiIiary elevation Can
Tempoarary: 458 be ChanQEd, but Only to a
Total at ausiliary: 1418 Iarger value.

Total at minirmunn top of il 159.00
Effective height [feet]: 20.0
Height # storage: 284
Dirawdown time [days-hours): 0-1a8.3
Peak outflow [cfz]: 1273

Trial to uge for routing ausiliary: |1 v|
= - Auxiliary spillway raized by user. Wiew Bouting Messages .

Inlet Elevation: 98.0 Conduit Diameter: 1200 Aviliary Elesvation: 101.0 Top OF Dam: 103.0




Aux Spillway tab

E} WinPond - SAMPLE1.PR] : Sample problem
File ‘iew Tools Help
United States Departiment of Agriceltine
\QJN RC {:jgﬁérl}ar!nfgﬁl%uﬂrgﬁte Prewvious | 4
[ezign Check Ground Profile/Crozz Section Embankment Crozz Section Ground/Embankment | ntersection | Repaorts ‘

Hydralogy | Sedimentl Principal 5 pillway | Conduit | Frincipal Routing | A Spillway | Aus R outing |

Froject | Elewvation-Storage

Method: " Calculated ¢ Qe values from ASFILE " User defined stage-discharge " No Ausiliany spillvay

Avpiliary Elevation: E xit Channel:

Retardance:

" Desired bottom width [feet);

&+ Desired flow depth (Hp] [feet):
Permizzable Yelocity [fpe]:

Retardance:

v sonton o et _ If you want to define flow depth
o | instead of bottom width,
Side slope ratio: I—?‘DD 1 check this option.

Inlet Elevation: 98.0 Conduit Diameter: 12.00 Avgiliary Elevation: 1006 Top Of Dam: 1026




ux Routing tab

E] WinPond - SAMPLEL.PR] : Sample problem
File Wiew Tools Help
Uiited Stalés Departivent of Agricultine

Matural Resources
ONRCS Ereination senice

Desgign Check Ground Profile/Crozs Section Embankment Crozs Section Ground/Embankment [ntersection | Feportz |

Presious | 4

Project | Elevation-Storage Hpdrology | Sedimentl Frincipal 5 pilhway | Conduit | Frincipal Routing | A Spillvaay | s Fouting ‘

Avilian Elewation: Elewations:

Actual Bottarn width [feet]: Top af fil I 1035 A

Actual How depth [Hp) [feet]: i Chanhel [downstream tog]:
Wi ater elevation in ausiliary: Owerall height [feet):
Flows in avsiliany [cfs):

Dir oo s . Storage [acre feet]:

The top of fill elevation can
be changed, but only to a
larger value.

Full pipe Howe elewation [f: Tatal at water elevation:

Total at top of fill:

JOB APPROYVAL CLASS = IV *-TopofDamRBaisedbyUser

Inlet Elesation: 98.0 Conduit Diameter; 12.00 Avpiliany Elevation: 101.0




Design Check tab

m WinPond - SAMPLE1.PR] : Sample problem

File View Tools Help

ANR(

=10 x|

Frevious | 4 F| Mest

Design Check Ground Profile/Cross Section Embankment Crozs Section | Ground/Embankment [ntersection | Reparts |

Froject Elevation-Storage Hydrology | Sediment | Frincipal S pillway | Conduat | Principal Routing | A S pillway | A FBouting

Pipe length used in floodrauting [linear feet):

Recalculated pipe length bazed an
final top of fill elevation [linear feet);

Click the "Use New Pipe Length” button to
return to the Principal Routing tab and run
through the design with the new pipe
length.

[ Use New Pipe Length ]

This will return you to Principal
Routing screen to run through
the calculations with the new

pipe length.

|1z Mew Pipe Length

Inlet Elevation: 38.0 Conduit Diameter; 12.00

Ausiliary Elevation: 100.6 Top OF Dam; 1027




Ground Profile/Cross Section tab

E} WinPond - SAMPLEL.PR] : Sample problem
File Wiew Tools Help

United States Department of Agriculture
O N RC hatural Resources
b= Conservation Service Previous | 4

Deszign Check Ground Profile/Cross Section Embankment Crozz Section Ground/Embankment |nterzection Feports |

Project Elevation-Storage Hydralagy Sediment | Principal Spillway Principal Routing | Aux Spilbway Auy Fauting |

Station Increment: Height of instrument; Perzent ground slope:

MOTE: Meqgative distances are upstream MOTE: Tao change Height af instrument or Percent ground
of centerling. glope, double chck an Elevation or Distance figld.

nt MNurnber
Station

0+00 Elewation

Delete Digtance

G Eevation [\ NOTE: To change H.I. or %
Des  Disarce  [g ground slope, double-click on
0+58 Elevaton  [i03 Elev. Or Dist. field

Delete Digtance

Crogs Section

0+75 Elevation

Delete Distance
G teeien [0 NOTE: Negative distances are
@ b e o upstream of centerline

Delete All

Inlet Elesation: 98.0 Conduit Diameter: 12.00 Augihary Elevation: 100.6 Top OF Dam: 1027




Ground Profile view

E; Ground Profile

Profile for Pract: Débkd

Eles, Feet
(5.0/grid)

1+40 2+10
Station (35.0/grid)

Ground data; Pract: DAk Sta; 0+58

—
=
o
fm]
=

s

Dist=0.00
Elew=103.08

0.00

Elew, Feet
(1.00/grid)

Use scroll bar to move between cross sections.
Up/down arrows can also be used.




Embankment Cross Section tab

E} WinPond - SAMPLE1.PR] : Ssample problem
File M“iew Tools Help
Uiiited Slales Fj."“-l.ﬁ &1 Agricaltire
atural Resources
@NRCS Cansenvation Senvice Previous | 4

[resign Check Ground Profile/Cross Section | [ Embankment Cross Section || Ground/Embankment |ntersection | Reports |

Project | Elevahion-Storage | Hydrology | Sedimentl Principal Spillvay | Conduat | Principal Routing | Lugx Spillveay | Aux Bouting

Percent Settlement: ID'DD

Template Mumber:

Statior:

Settled top of fill elevation:
Top width [feet]:

Upstream berm elevation:
pztream berm width [feet]):
Dovnstream berm elewvation:
Daownstreann bermn width [feet):
Front zlope [ni1]:

Back slope [n:1]:

Stripping Depth [feet):

Core bottom width [feet):
Core depth [feet]:

Cubic ¥ ards: Fill: 3,143 Settled Fill: 3,143 Strip: 0




Embankment Cross Section tab

Eﬂ\'ﬁnPnnd - SAMPLE1.PR] : Sample problem
File Wiew Tools Help
United Stales Department of Agricaltire

QNRCS E‘Igtrﬁuemr!tfgflﬁﬂauﬁﬁtﬁ Previous | 4

Design Check Ground Profile/Cross Section Embankment Crozs Section Ground/Embankment | ntersection | Reports |

Froject | Elewation-Storage | Hudrology | Sedimentl Principal Spillway | Conduit | Principal Bouting | A Spilleeay | Avx Bouting |

Add Template
Percent Settlement: ID-DD |

Template Mumber;
Station:

Settled top of fill elewation:

Top width [feet):

1200
Upstream berm elewation: I WinPond (#64) X]

pst b idth [feet]:
pstieam berm width [feet] Changing this value will cause WinPond to break the link between
Diownstreann berm eleyation: l’, the principal rautingspillway template and the embankment template.

Downstrean berm width [feet):

Front glope [ni1];: IS.DD
Back slope [n1]: |2.DEI
Stripping Depth [feet]: I

Core bottorn width [feet]:

Do wou want to permanently break. the link For the Top of Dam?

Core depth [feet]:

1

Cubic Y'ards: Fill: 4,294 Settled Fill: 4,294




Embankment Cross Section view

E} Embankment Cross Section

Template #: 1 Ground Station:  1+40

Crozs-zectional Areas, sq.ft.

Congtructed fill ;107554
\ H Settled fill o 102432

| Stripping

Dist=0.00
Elev= 103.53

—
g
=
[my}
T
=
=
=
—
a—
o
o
L
=
9
o
=
o
L

-20.00 20.00

Dist Feet (20.0/grid
Ground;,  — Estrapolated Ground: istance, Feet { faric)

C. Fill: -
Core/Shipping:  ——— ¥ Dizplay areas

Use scroll bar to move between cross sections.
Up/down arrows can also be used.




Ground/Embankment Intersection tab

m WinPond - SAMPLEL.PR]: Sample problem
Eile Wiew Tools Help

United Stales F:r"'t-rﬁ: &l Agricaltire
aturzal Resources
\Q’NRCS Consenvation Semvice Previous | 4

[ezign Check Ground Profile/Cross Section Embankment Crogzz Section Ground/Embankment [ntersection I Reports |

Project | Elewvation-Storage Huydralogy | Sedimentl Principal Spillway Conduit Principal Routing | Aux Spillway | A Routing ‘

The embankment centerling stationz where the ground elevation is equal to the zettled fill elevation and the auxiliary
zpillviay elevation are shown below,

Settled fill ztation: station:

elevation; elewvation:

Augiliary zpillaway station: station:

elevation: elevation:

Augiliary Spillway bottor width, in feet:

Enter dam centerline station where Auxiliary spillway centerline croszes:
[ must be less than or equal to 0+73
or greater than or equal to 2+64)




Reports tab

Eﬂ WinPond - SAMPLE1.PR] : Sample problem o ] 3

File ‘iew Tools Help

O s
E Previousz | 4 k| Mext

Design Check Ground ProfiledCross Section Embankment Cross Section | Ground/Embankment | ntersection I Reports

Froject | E leration-Storage | Hydralogy | Sedimentl Frincipal Spillway | Conduit | Principal Routing | Aug Spillway | Aux Bouting

Select Al ¥ Job Approval Class

_Sekat |
Dezelect Al |

¥ Elevation-storage input
V¥ Storage vaolumes
¥ RCH determination
[+ Hydrologic data
v Principal spilleay trials
Augiliany zpillvay details
B kel Create Report |
Embankment crozs section data
IV Conduit detail
v Design elevations
¥ Summary
¥ Earthwark wolurmes
v Project Defaults
IV Construction checkout

Fiint zingle page checkout sheet




Report Viewer

E]“'-"*"hwer

Prrirat this repart "IIEHHHHHHEII'

winPond 1.5.2405.1TW

Project —--—— : Sample proGEm

This report can either be
s printed or saved to a text file.

. BOOME

Description

Landowher —— @ Johh Q. Farmer
Township ——- : 47N

S e

P25

H

pesigned By @ J.Q. Engineer




Example report showing
Job Class & Inventory Size

EIEIEIEEEEEEENEEREEEREEEXEEXEXEX JOB APPROVATL CLASS 3636363636 36 36 36 36 36 363636 36 3636 36 36 36 36 36 36 36 3 3

Hazard Cla== Low A

Effective Height Fe=t 19.5
Effective Storage Ac—Ft 13.2
Cwerall Height Fest 42 .7
Total Storage Ac—Ft 13.1
Storage X Effective Height Ac—Ft Ft 258
Contributing Drainage Area Acres 47

Contributing Drainage Area Square Mile= .07
Pipe Conduit Capacity CEFS 15.8
COpen Channel Spillway Design Flow CFS 2.0

Feal Inflow Aux Spillway Design Storm CFS 139.2 H H
Conduit 1 In=side Diameter Inches 12 Englneerlng

Conduit Material S5F
Inlet Type Canopy JOb CIaSS

Inventory o e ' IV
Size

HEEHHEEREEEEEEREEEREEEIEREXHXEEXEEXE STTHMARY 36363636 3636 36 3636 3636 3636 36 36 3636 36 3636 3636 3636 36 36 3636 36 3636 36 36 3

Inlet type: CAHOPY Inlet Elevation: 98

COHDUIT: Twpe S5P — Smooth Steel Pipe

Diamster, in. 12

Length, lin. . 134 Extend= 6 ft. beyvond dnstr. tos
AT . Elewation 1005

Bottom width, ft. 14

Hp. flowv depth.ft. 1.17

Exit =lope. % min.

Effective height. . — low pt. on C-L
Height = =s=torage
Owverall height, ft fill elev — chan. elewv
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Viewing Principal and Auxiliary Routings

Legend

'3} WinPond - SAMPLEL1.PR]
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On Principal Routing View,
change the Trial number to view
other trials (if applicable).
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Time, hrs. (2.0 hrsfgrid)
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Viewing Principal and Auxiliary Routings

Tabular Data

Frinit thiz repart

Routing Data For Trial 1
Time Int 1ow

Chrs fcfs)
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Saving your data

WinPond - SAMPLE1.PR]:
SeleCt “F|Ie -> Save" or Ei|.3 Wieww  Tools  Help

“File -> Save As” My
or press F10 RS

Export Ground Daka

Save

Save 8s,.,,




Problems?

WinPond Version 1.7 has fixed many of the “issues” found
IN previous versions

A WinPond FAQ can be found at

http://www.nrcs.usda.gov/wps/portal/nrcs/detail/mo/about/?cid=nrcs144p2 0O
13015

Any problems found in this new version will be placed here
along with the problems that existed in version 1.7

If you find any problems in version 1.7, use the link at the
bottom of the FAQ page to report them.




Practice time




Review exercises

Questions?




THE END

e “The U.S. Department of Agriculture (USDA) prohibits discrimination
in all its programs and activities on the basis of race, color, national
origin, sex, religion, age, disability, political beliefs, sexual
orientation, and marital or family status. (Not all prohibited bases

a|:>ply to all programs.) Persons with disabilities who require
alt

ernative means for communication of program information
(Braille, large print, audiotape, etc.) should contact USDA's TARGET
Center at 202-720-2600 (voice and TDD).

e “To file a complaint of discrimination write USDA, Director, Office of
Civil Rights, Room 326-W, Whitten Building, 14th and Independence
Avenue, SW, Washington, DC 20250-9410 or call 202-720-5964
(voice or TDD). USDA is an equal opportunity provider and
employer.”




